random findings by wt8008
RSS icon Home icon
  • Internet

    Posted on September 25th, 2006 wt8008 No comments

    而家我嘅internet好鬼慢 :(

  • Moved in to SLO today

    Posted on September 22nd, 2006 wt8008 No comments

    My parents took me down to SLO today, we left at 10 am from San Jose and got to SLO around 1 pm. In about 15 mins I was able to move everything up to my apartment. I felt tired and sleep, but after a while I felt better and was able to unpack everything and move everything. I’m still waiting on my 3rd roommate to come either tomorrow night or the morning the day after. He still needs to pick which room he wants to live in. I should finish moving my stuff around before he arrives or else my stuff will be all over his side of the room. I can see California Blvd. from my room, so with the window open you can really hear the cars, trucks, motorcycles, and of course the train. I have no idea how annoying the train will be, but I’ll see. I’m also annoyed at the Netgear router my roommate got. Only people outside of the network can visit the site using the external ip. From the LAN, I can’t type in the external IP to access the site. I can use the internal IP, but I have issues accessing my blog due to the way it
    is setup. Oh well, maybe I’ll have to use lynx from now on to post. xP

    Tomorrow I need to pickup some books from the bookstore, and also buy some stuff I didn’t preorder. Maybe I’ll even start on STAT350 homework since the professor already posted the assignment up. School is starting and I’m not finished moving in. xD

  • Exchanged the 400GB Hard Drive

    Posted on September 20th, 2006 wt8008 No comments

    About a week ago, I went to Fry’s and got an exchange 31 days after I brought the hard disk. Luckily the person in charge let us do that after a little hesitation. My hard drive was acting funny under linux. dmesg would output many error messages and some information about remounting the drive as read-only. I never had a hard drive fail on me, so I had no idea it was going to do it right then and there. 🙁 I rebooted my computer and it didn’t want to come back up where linux gave errors, and windows just rebooted itself after it got to a certain point. Oh well, now I know what to do if this one fails, and what to look for. With this new disk everytime I boot up I do get an error:

    hdb: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
    hdb: drive_cmd: error=0x04 { DriveStatusError }
    ide: failed opcode was: 0xef
    hdb: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
    hdb: drive_cmd: error=0x04 { DriveStatusError }
    ide: failed opcode was: 0xef

    After I move in to my apartment at Cal Poly, I’ll try to figure it out what is going on with that. I’ll should be moving in on Friday.